Mailinglist Archive: opensuse (2831 mails)

< Previous Next >
Re: [opensuse] nvidia and ati now back
  • From: Andreas Hanke <andreas.hanke@xxxxxxxxxxxxxx>
  • Date: Sat, 22 Jul 2006 00:09:52 +0200
  • Message-id: <44C150B0.40807@xxxxxxxxxxxxxx>
Hi,

BandiPat schrieb:
> So are you saying there are no files to list? I was running the search
> for the file, one file, listed by Marcus as being there along with the
> other. The second url you guys have given just bring up some binary
> code in Konq and every other part just "file not found".
>
> Wasn't the files suppose to be setup for all three of the update tools?
> Smart, YUM & Yast2? That was one of the main purposes of the changes,
> bugs, problems we've experienced with Yast2, I thought.
>
> Marcus, someone else mentioned yast2 worked with the site, but I don't
> understand why it would and the others wouldn't? There are those of us
> that would like to get away from using yast2 for such things. So what
> good is the repository, if you're forced to use just one?

Report this to ATI. The repo was not designed by SuSE/Novell people and
the NVidia repo definitely works.

And actually I think that it's nothing else than a wrong yum setup.
Please post your config file from from /etc/yum.repos.d.

The repo _does_ provide a filelist.xml.gz [1], what it doesn't allow are
HTTP directory listings, but yum shouldn't depend on that => Please
review your setup.

Andreas Hanke

[1] www2.ati.com/suse/repodata/filelists.xml.gz

---------------------------------------------------------------------
To unsubscribe, e-mail: opensuse-unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-help@xxxxxxxxxxxx

< Previous Next >
Follow Ups