Mailinglist Archive: opensuse (5130 mails)

< Previous Next >
huh? Trying to update evolution ....
  • From: "Peter Van Lone" <petervl@xxxxxxxxx>
  • Date: Sun, 30 Apr 2006 23:55:04 -0500
  • Message-id: <68b791330604302155q5bd94339pc7279cfed98685eb@xxxxxxxxxxxxxx>
Since I have been having issues with the version of evo that ships
with SUSE10, I added the official gnome yast source

(ftp://ftp.suse.com/pub/suse/i386/supplementary/GNOME/update_for_10.0/yast-source/)

And then tried to updated evolution and components. However, I was told:

gtkhtml2 not available:
evolution requires gtkhtml2 >= 3.10.0-

Yast showed gtkhtml2 (and older ver) installed, and a much newer ver
(3.9.92-6) available.

HUH? Trying to add evo from a source that does not have a dependency
for the version it offers me?

What gives? I went ahead and added (3.9.92-6) but ... still no go.
And, I am confused that the dependency message is that "gtkhtml2 not
available" -- well, yes, it is .... just too low a version, I guess.

Now, what?

Peter

< Previous Next >