Mailinglist Archive: opensuse (5130 mails)

< Previous Next >
Re: [SLE] huh? Trying to update evolution ....
  • From: James Ogley <james@xxxxxxxxxxxxxxxxx>
  • Date: Mon, 01 May 2006 10:00:32 +0100
  • Message-id: <1146474033.6483.4.camel@xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx>
> Since I have been having issues with the version of evo that ships
> with SUSE10, I added the official gnome yast source

That's unofficial actually - hence it's in supplementary, not available
from YOU.

> And then tried to updated evolution and components. However, I was told:
> gtkhtml2 not available:
> evolution requires gtkhtml2 >= 3.10.0-

This looks like it's Novell bug #152399 [1] - it wass been marked as
fixed for ages but was recently reopened because nothing had happened.

Maybe add your comments to it.

[1] https://bugzilla.novell.com/show_bug.cgi?id=152399
--
James Ogley
james@xxxxxxxxxxxxxxxxx http://usr-local-bin.org
Packages for SUSE: http://usr-local-bin.org/rpms
Help end poverty: http://oxfam.org.uk/imin


< Previous Next >
Follow Ups
References