Mailinglist Archive: opensuse (5130 mails)

< Previous Next >
Re: [SLE] huh? Trying to update evolution ....
  • From: "Peter Van Lone" <petervl@xxxxxxxxx>
  • Date: Mon, 1 May 2006 05:56:36 -0500
  • Message-id: <68b791330605010356l6aad1619pb1dec0b8ea29650f@xxxxxxxxxxxxxx>
On 5/1/06, Carl Hartung <suselinux@xxxxxxxxxxxxx> wrote:
<snip>
Try backing out the later version you installed (as root
"rpm -e gtkhtml2" then "ldconfig" and "SuSEconfig") and installing the
regular version using YaST's 'Software Management' module. Then try updating
Evolution again.


hmm ... I think that would = my first installation attempt, would it
not? I first attempted to update with the gtkhtml2 that was originally
installed. It was only when I got the dependency error listed that I
updated to the newest available to me module.

Regarding "addendum 2":

I will try another mirror, probably not until tonight, but since the
error suggests that I have a too old version of this module, I would
suspect that if the ftp.suse.com directory is linking to a later
release, that then the module date would be later than any designed
for 10.0 as opposed to 10.1?

Anyway, I will give it a try.

Thnx for the help ...

P

< Previous Next >