Mailinglist Archive: opensuse (5130 mails)

< Previous Next >
Re: [SLE] Configuring Apache for php on SuSE 9.3 Pro
  • From: peter <apvx95@xxxxxxxxxxxxx>
  • Date: Thu, 11 May 2006 19:21:40 +0100
  • Message-id: <446380B4.5050108@xxxxxxxxxxxxx>
peter wrote:


I'm installing from RPMs via YaST2, by the way. So it should all just work. At the moment I'm favouring doing a complete reinstall of all the bits. I'm not putting any public web sites up on it. I just want it for development purposes.

I've just checked in YaST and I see that I have apache2 and apache2-prefork both installed. Should I have both of them? If not, which one should I keep for use with php?

Cheers


Peter



< Previous Next >
Follow Ups