Mailinglist Archive: opensuse (5130 mails)

< Previous Next >
Re: [SLE] Media mount failure when adding new installation source from DVD?
  • From: "Hylton Conacher (ZR1HPC)" <hylton@xxxxxxxxxxxx>
  • Date: Thu, 18 May 2006 15:00:12 +0200
  • Message-id: <446C6FDC.2000606@xxxxxxxxxxxx>
Carl Hartung wrote:
On Tuesday 16 May 2006 06:30, Hylton Conacher (ZR1HPC) wrote:

What, no comments?


Hylton,

This is just a guess, but maybe you need to put your SuSE 9.2 CD1 in the CD-ROM drive? Maybe the underlying script's default is to 'initialize' the existing installation sources before it will proceed to the part that allows you to make changes?
Carl,

I wouldn't have thought that inserting a CD would enable a DVD to be added as an installationa src, but I tried it anyway.

I inserted CD1 into the CD-ROM and the DVD1 into the other optical drive(DVD R/RW). Then I chose to add a new source of installation (DVD). The activity light on te CD went 'crazy' as though it was adding the CD as a source and the DVD drive was silent. When I looked at the installation srcs I saw that know I had both a CD and DVD source for 9.2 and yet the DVD wasn't even accessed ie:
Status Name URL
On Suse Linux 9.2 cd:///
Pn Suse Linux 9.2 dvd:///

I disabled the CD source and then tried to install software. I recd the same error as before that the media couldn't be mounted and the DVD drive didn't blink.

It would seem that there is a hardware mixup ie master/slave. I remember before I had the DVD installed that the CD-ROM was Secondary Master and Secondary Slave was blank. Post the DVD install I see that the DVD is Secondary Master and the CD is now Secondary Slave. Maybe the technician made sure te new DVD was jumpered to be master but he didn't change the CD-ROM from master to slave?

Sound logical before I get into checking device links et al?

I'll open the box tomorrow and have a look.


< Previous Next >