Mailinglist Archive: opensuse (5130 mails)

< Previous Next >
Re: [SLE] Re: updater update
  • From: Mike McMullin <mwmcmlln@xxxxxxxx>
  • Date: Sun, 28 May 2006 01:20:47 -0400
  • Message-id: <1148793649.24796.1.camel@xxxxxxxxxxxxxx>
On Sat, 2006-05-27 at 10:28 +0200, FX Fraipont wrote:
> Chuck Davis wrote:
>
> > I read an interview by some Novell exec this week that said they were
> > working on the 10.1 update problem and that a fix would be issued the
> > end of the week. Do the SUSE people here know if that update will fix
> > the current updater that does not work or am I going to ultimately
> > have to go through the gyrations that have been explained in another
> > thread(s) here to get any updates -- even to fix the updater?
> >
> > Thanks for any info. I just installed today and if the fix is coming
> > in a few days and the virgin install will get the update I'd just as
> > soon not unistall zmd, etc.
> >
> > Chuck Davis
> >
> install this update and your problems will disappear
>
> ftp://ftp.suse.com/pub/people/aj/10.1-packagemanagement-update-test/10.1-i386

I've got a yast2-core-devel dependancy problem, one of the packages
requires it, and it's not on the server there. :(


< Previous Next >