Mailinglist Archive: opensuse (5130 mails)

< Previous Next >
Re: [SLE] Re: updater update
  • From: Mike McMullin <mwmcmlln@xxxxxxxx>
  • Date: Sun, 28 May 2006 02:50:59 -0400
  • Message-id: <1148799061.24796.8.camel@xxxxxxxxxxxxxx>
On Sun, 2006-05-28 at 02:21 -0400, Carl Hartung wrote:
> On Sunday 28 May 2006 02:11, Mike McMullin wrote:
> > I'm sure it'll help with the packages. I'm not sure about the updater
> > though, it won't shut-down and after re-boot it errored. :( I assume
> > you added the directory into your apt sources, that ought to be easy
> > enough to do.
> >
> > Thanks for the heads up.
>
> No, I didn't add the directory as an apt source, I just did an 'apt-get
> update' and then 'apt-get install blocxx-devel boost-devel curl-devel...' and
> so on, listing all twelve packages. I believe these -devel packages are
> simply part of 10.1.

Ahhh, thanks.

> As far as the "won't shut down" behavior, you've got to be patient... it goes
> on for several minutes. I didn't time it, but close to 10 wouldn't surprise
> me.

/etc/init.d/novel-zmd restart

The script reported the error. I'm being patient. ;)


< Previous Next >
Follow Ups