Mailinglist Archive: opensuse (5130 mails)

< Previous Next >
Re: [SLE] Brute Force fix for Yast Updater and Zen for Newbies like myself
  • From: Peter Nikolic <p.nikolic1@xxxxxxxxxxxxxx>
  • Date: Sun, 28 May 2006 21:51:56 +0100
  • Message-id: <200605282151.57646.p.nikolic1@xxxxxxxxxxxxxx>
On Sunday 28 May 2006 07:17, Ralph Ellis wrote:
> I thought that I would include a few thoughts on the Suse 10.1 struggle
The thing is that if this obviously fataly flawed zen and friends were
killed off (as in my opinion they should be) and it went back to the Yast YOU
system we would not be having all these problems .

I am now seroiusley looking for another distro to switch to as suse is going
down the pan big style i have purchased every release from 5.3 onwards i
doubt i will buy one again Gnome sucks big time and should be a supplemental
installation SuSe is/was/and should remain an KDE centric distro Novell's
move into SuSe has seriousley damaged what was a good reliable product
whats more the Novelle website is absolutley disgusting about as user
friendley as a Black Mamba with it's knickers on upside down .

10.1 is a total no no far too many problems people moaned like hell about
9.2 well this box is running 9.2 is abslutley rock solid i havd 10.0 on a
spare 32bit box it kept locking up switched back to 9.2 bingo solid again

Wake up Novell get your act together CAN gnome out of the main distro if you
must support it then on an suplemental CD yes on the main distro NO.

Pete very nearley an EX suse user unless the next release is a MAJOR
improvment on 10.1



--
The Labour party has changed their emblem from a rose to a condom as
it more accurately reflects the government's political stance.

A condom allows for inflation, halts production, destroys the next
generation, protects a bunch of pricks, and gives you a sense of
security while you are actually being fucked.

from GSM


< Previous Next >
Follow Ups
References