Mailinglist Archive: opensuse (5130 mails)

< Previous Next >
Re: [SLE] Brute Force fix for Yast Updater and Zen for Newbies like myself
  • From: Bruce Marshall <bmarsh@xxxxxxxxxx>
  • Date: Sun, 28 May 2006 18:50:22 -0400
  • Message-id: <200605281850.22166.bmarsh@xxxxxxxxxx>
On Sunday 28 May 2006 12:24, Carl Hartung wrote:
> I don't want to repeat the mistake of pointing people to that directory
> without telling them "don't bother installing the '-devel' and '-debug'
> packages. They've just been placed there for 'window dressing'. ;-)

And I think you have it all wrong too.... Those packages weren't placed there
for window dressing.... they were placed there for those people who had
installed the development packages that needed updates for the updater
problem. So if you didn't have the development pkgs installed, you can
either install them or removed the updates FOR PACKAGES YOU DON"T HAVE
INSTALLED. (sorry for yelling but it is an important point)

So your idea of "filtering out all the debug and devel rpm's in the update
directory wouldn't be right... some updates should be applied and in my
case I am sure some devel updates *were* applied. I didn't check and I
didn't care.

I wasn't meaning to imply you didn't know about dependencies... not at all. I
am just trying to clarify (for the last time) what the situation was with
applying the updates and how one might go about it.

< Previous Next >
Follow Ups