Mailinglist Archive: opensuse (5130 mails)

< Previous Next >
SPAM: Re: [SLE] Brute Force fix for Yast Updater and Zen for Newbies like myself
  • From: Mike McMullin <mwmcmlln@xxxxxxxx>
  • Date: Mon, 29 May 2006 08:24:41 -0400
  • Message-id: <1148905483.9570.6.camel@xxxxxxxxxxxxxx>
On Sun, 2006-05-28 at 12:11 -0400, Carl Hartung wrote:
> On Sunday 28 May 2006 12:03, Bruce Marshall wrote:
> > You don't even have to install the devel packages that are missing. Just
> > delete the rpm's that have dependencies (two in my case) and :
> >
> > rpm -Uvh *.rpm
> >
> > Worked for me.
>
> You may be right, Bruce, but this doesn't take into account the original
> instructions in the original post (paraphrased) "install and test these
> packages" with zerop qualifications about excluding -devel or -debug
> packages. It never occurred to me that unnecessary packages would be included
> in the directory so I followed the instructions and ran into dependencies...
> which, incidentally, only took a minute or two to resolve with apt.

Carl? Where id you find apt for 10.0? I dl'ed the install script
edited it (Line 400 something) as recommended and watched it error out
time after time after time. I did pin to see if it was on the disks,
but didn't get any results of just it.


< Previous Next >
Follow Ups