Mailinglist Archive: opensuse (5130 mails)

< Previous Next >
Re: [opensuse] HP nx6125
  • From: Hans du Plooy <koffiejunkielistlurker@xxxxxxxxx>
  • Date: Mon, 01 May 2006 16:39:09 +0200
  • Message-id: <1146494349.19390.52.camel@xxxxxxxxxxxxxxxxxxxxxxxx>
On Fri, 2006-04-28 at 02:42 +0200, Andre Truter wrote:
> I have a nx6125 running SuSE 10.0 Prof at the moment (Started with 9.3)
> I have had very good experience with it under SuSE 10.0,
Wow! Ok, I may have a chance... Which model do you have? Mine is the
PY416EA - I wonder if there are differences between the different
models?

> (known BIOS issue) and the modem does not work (Stupid ATI modem).
SUSE 10.0 picks mine up, but I haven't tried to use it. I haven't had
much luck with it under Gentoo (honestly didn't have a lot of time to
try), so I bought a Duxbury PCMCIA card - normal hardware modem on a
genuine serial port - great!

> I did have this problem, but it happened not only when copying large
> amounts of data. If you have a look at your log files you shoudl see
> that the powersaved system (IIRC) triggers the shutdown because it
> thinks the system is overheating.
> The default trip levels used are incorrect. You need to tell it to
> use thermal trip levels from your profiles.
>
> In /etc/sysconfig/powersave/thermal, set ENABLE_THERMAL_MANAGEMENT="kernel"
Thanks, I'll give this a try and report back.


> > 3. Wired (broadcom gigabit, tg3) network doesn't work at all.
>
> I have had no problems. Works perfectly on my machine.
It works, but it seems very tempramental. Today I was at a client who's
running a DHCP server on SLES9, and my notebook wouldn't pick up an
address. At home I have a netgear WGT624, and it picks up DHCP quite
easily, but then again at work (IP-COP box) it doesn't. If I give it a
static IP it works quite well though.

> > 4. Sound: It works lovely in general, very sweet sounding card, but
> > it seems like sound mixing is tempramental. I don't know if the card
>
> I have had no sound problems. Playing music and DVD's without any
> problems. Sound system even handles multiple sound streams
> simultaneously, if the two applications usiing the sound system allow
> it.
Mine works too, it's just from time to time something seems to lock the
device, and skype's incoming sound just won't work reliably.

> Some applications seems to lock the sound system and do not allow
> other apps to use the sound system while it is using it. I think
> Rhythmbox is like that.
> So your problem might be due to applications/soundsystem used and not hardware.
That's what it looks like, but why? It didn't happen on my old Compaq,
it doesn't happen on my desktop. So it must be a driver issue of sorts.

Thanks for your response

Hans


< Previous Next >
Follow Ups