Mailinglist Archive: opensuse (3337 mails)

< Previous Next >
Re: Just installed SuSE 10
  • From: nicola -kOoLiNuS- losito <suser.koolinus@xxxxxxxxx>
  • Date: Sat, 01 Apr 2006 10:12:09 +0200
  • Message-id: <1143879130.28781.7.camel@xxxxxxxxxxxx>
Il giorno ven, 31/03/2006 alle 17.00 -0700, Cody Nelson ha scritto:
> I need
>
>
> rts not available
> db1 not available
> libartsc.so.0 not available
> libdvdnav not available
> libdvdnav.so.4 not available
> libmpeg2 not available
> libmpeg2.so.0 not available
> libwx_baseu-2.6.so.0 not available
> libwx_baseu_net-2.6.so.0 not available
> libwx_baseu_xml-2.6.so.0 not available
> libwx_gtk2u_adv-2.6.so.0 not available
> libwx_gtk2u_core-2.6.so.0 not available
> libwx_gtk2u_html-2.6.so.0 not available
> libwx_gtk2u_qa-2.6.so.0 not available
> libwx_gtk2u_xrc-2.6.so.0 not available
> libxosd.so.2 not available
> vlc 0.8.4a-1.pm.7 conflict
> Unresolved Requirements:
> vlc requires arts
> vlc requires wxGTK >= 2.4.2-
> vlc requires db1 >= 1.85-
> vlc requires libdvdnav >= 0.1.10-
> vlc requires libmpeg2 >= 0.4.0b-
> vlc requires libartsc.so.0
> vlc requires libdvdnav.so.4
> vlc requires libmpeg2.so.0
> 9 more...
> Conflict Resolution:
> ( ) Do Not Install vlc
> ( ) Ignore Conflict and Risk System Inconsistencies
> wxGTK not available


FIRST
please open a new thread !

SECOND
my system says to me this:

nicola@cerebro:~> rpm -q arts
arts-1.5.2-2

nicola@cerebro:~> rpm -q db1
db1-1.85-90

nicola@cerebro:~> rpm -q libdvdnav
libdvdnav-0.1.10-4

nicola@cerebro:~> rpm -q libmpeg2
libmpeg2-0.4.0b-22

libwx_foo --> not installed

nicola@cerebro:~> rpm -q vlc
vlc-0.8.4a-1.pm.7

and they work, so i *really* suggest you to carefully read, and
configure your system, the now famous page:
http://en.opensuse.org/Additional_YaST_Package_Repositories

--
nicola .:kOoLiNuS:. losito
http://koolinus.wordpress.com http://www.koolinus.net

[ITA] powered by SUSE Linux 10.0


< Previous Next >
List Navigation
References