Mailinglist Archive: opensuse (3337 mails)

< Previous Next >
Re: [SLE] Re: configuring kmail for gmail (particularly outgoing)
  • From: wmeler <wmeler@xxxxxxxxx>
  • Date: Fri, 7 Apr 2006 16:38:13 -0400
  • Message-id: <e92630db0604071338p4b15a0egd72891cc866c1203@xxxxxxxxxxxxxx>
Oops...that tom.reagan@xxxxxxxxx should read wmeler@xxxxxxxxx, accidentally
screwed up my email and when I tried to fix it, cut/pasted the wrong email
address for my friend...sorry...fixed below

On 4/7/06, wmeler <wmeler@xxxxxxxxx> wrote:
>
> Different ports give me different errors. By that, I mean that according
> to http://mail.google.com/support/bin/answer.py?answer=13287 says to use
> either port 587 or 465. However I get different error messages for 465 vs.
> 587. I can't even tell which is closer to working, though it looks like 465
> is better. Thoughts?
>
> 587's immediate error message:
> Sending failed:
> Your SMTP server does not support PLAIN. Choose a different authentication
> method. The server responded: "5.7.1 Credentials Rejected i20sm807304wxd"
>
> The message will stay in the 'outbox' folder until you either fix the
> problem (e.g. a broken address) or remove the message from the 'outbox'
> folder.
> The following transport protocol was used: wmeler@xxxxxxxxx
>
> 465's message (after literally minutes of working):
>
> Sending failed:
> Timeout on server smtp.gmail.com
> The message will stay in the 'outbox' folder until you either fix the
> problem (e.g. a broken address) or remove the message from the 'outbox'
> folder.
> The following transport protocol was used: wmeler@xxxxxxxxx
>
> In deciding to check port 465 vs. port 587, I tried the telnet trick Arun
> told me earlier. Alas, both seem to be okay from what I see in telnet:
>
> wmeler@linux:~> telnet smtp.gmail.com 587
>
> Trying 64.233.185.109...
> Connected to smtp.gmail.com.
> Escape character is '^]'.
> 220 mx.gmail.com ESMTP 9sm616161wrl
> ^]
> telnet> quit
> Connection closed.
> wmeler@linux:~> telnet smtp.gmail.com 465
>
> Trying 64.233.185.109...
> Connected to smtp.gmail.com.
> Escape character is '^]'.
> ^]
> telnet> quit
> Connection closed.
>
> Thoughts? (I am going to put together an email with all of my outgoing
> mail settings in a moment). Just hoping somebody knows something about one
> of those two error messages.
>
> --
> Cheers,
> wmeler
>



--
Cheers,
wmeler
< Previous Next >
Follow Ups