Mailinglist Archive: opensuse (3337 mails)

< Previous Next >
Re: [SLE] (IDE) Iomega ZIP 250 troubles on SUSE 10.0
  • From: Kevanf1 <kevanf1@xxxxxxxxx>
  • Date: Tue, 11 Apr 2006 12:48:44 +0100
  • Message-id: <7bca46c50604110448p42adf081ud612c0406759b1d6@xxxxxxxxxxxxxx>
On 10/04/06, pelibali <pelibali@xxxxxxxxxxx> wrote:
> Hi,
>
> On Tue, 21 Mar 2006 22:02:19 +0000
> Kevanf1 <.> wrote:
>
> > On 21/03/06, pelibali <.> wrote:
> > > ...
> > > At present no further comments, but at least I'm glad that I
> > > could confirm, that a ZIP-drive causes no problems for older
> > > SUSE releases! Even if later installed.
> > > Another good test-candidate would be to get out my 250Mb "slow"
> > > drive and try to install it next time into my mom's compi or put
> > > another 100Mb drive into our SUSE 10.0 machine.
> > >
> >
> > I'll be interested to hear the results if you do try this experiment.
> > I too run a 250mb IDE internal Iomega Zip drive on my SuSE 10 PC.
>
> I did both the tests I mentioned last time!
>
> To start from the very beginning I had troubles (SUSE 10.0) with an inter-
> nal 250MB ZIP drive and wanted to show that it is not because the drive
> capabilities ("less" DMA modes) and not because corrupted drive. Another
> internal, 100MB ZIP-drive worked flawlessly on my mom's SUSE 8.2...
>
> I simply swapped the two drives; SUSE 8.2 kept working very well with the
> 250MB drive; a 95MB backup took reasonable time, but SUSE 10.0 performed
> sh*t, I got ~7.5kb per second! I couldn't wait, until 5Mb finishes:(
> (Additionally I knew that for backup purposes on the SUSE 10.0 machine I
> had to bootup e.g. SUSE 9.1 live distro and that one worked with both
> drives very well.)
>
> I know about the bug-reports and the work-arounds, which should ensure
> full FAT-writing speed on various media, but the official tips didn't
> solve anything.
> I'm lucky to have a 9.3 image somewhere and will rewrite that; SUSE 10.0
> is not suitable for my own needs. Likely try to go back to 9.3 or prefe-
> rably to 9.1 Pro.
>
> Regards,
> Pelibali
>
>

Thank you for the follow up on that. I still have not been able to
gain proper access to my SuSE 10 PC :-((( long story and I'm not
going into it here. Let's hope that this problem is sorted in 10.1
--
==============================================
I am only human, please forgive me if I make a mistake it is not deliberate.
==============================================
Xmas may be over but, PLEASE DON'T drink and drive you'll make it to
the next one that way.

Kevan Farmer

Linux user #373362

Cheslyn Hay
Staffordshire
WS6 7HR

< Previous Next >
This Thread
References