Mailinglist Archive: opensuse (3337 mails)

< Previous Next >
Re: [SLE] gcc compiler 4.1
  • From: Alfredo Cole <alfredo@xxxxxxxx>
  • Date: Tue, 11 Apr 2006 17:10:20 -0600
  • Message-id: <200604111710.20960.alfredo@xxxxxxxx>
El Martes, 11 de Abril de 2006 15:40, Guillermo Ballester Valor escribió:
> El Martes, 11 de Abril de 2006 23:34, Maura Edeweiss Monville escribió:
> > I do not need the current old gcc and would prefer to rimove it.
> > Anyway, where shall I change the binaries versions ?
> > When I install the newest gcc by the command:
> > # rpm -Uvh <filename>
> > I won't have any control on the binaries any more.
> >
> > In addition, ion the website you mentioned I see many gcc_41 rpm files.
> > I guess I have to download the c++ one as this is the language used in
> > the package we have to recpompile but it also has some modules written in
> > Fortran ...
> > I am confused ... how many gcc rpm-files shall I install ?
>
> To work with c, c++ and fortran
>
> gcc_41
> gcc_41-c++
> gcc_41-fortran
> libgcc_41
> libgcc_41-devel
^^^^^^^^^^^^^^^^^
I don't see this file. Is it my tri-focals?

> libstdc++_41
> libstdc++_41-devel
>
> Guillermo

Thank you, Guillermo. I needed this also.

Regards.

--
Alfredo Cole-Tuckler

< Previous Next >