Mailinglist Archive: opensuse (3337 mails)

< Previous Next >
Re: [SLE] koffice 1.5 installation (open suse 10.0)
  • From: Kostas Georgokitsos <kgeorgokitsos@xxxxxxxxxx>
  • Date: Wed, 12 Apr 2006 13:00:50 +0300
  • Message-id: <200604121300.50811.kgeorgokitsos@xxxxxxxxxx>
On Wednesday 12 April 2006 11:19, Leendert Meyer wrote:
> On Wednesday 12 April 2006 09:59, Kostas Georgokitsos wrote:
> > Installing the new koffice release gives me failed dependencies (see
> > below). I tried to install it to a plain 10.0 (without kde update).
> > However pin-ning libgsf shows it is installed in version 1.12.1.
> >
> > libgsf-1.so.113 could mean version 1.13. Should I try to track that down
> > or should I just force the install?
>
> Version 1.13 is in the supplementary/KDE/applications directory, perhaps
> even the same directory where you got koffice from.
>
> I would not force the install, that would leave you with broken
> packages/dependencies. It might have unwanted side effects on individual
> koffice applications (e.g. crash).

Thanks Leen, that worked. It installed all right. Now it just (...) crashes
when I want to start it:

koffice (lib kofficecore): WARNING: /opt/kde3/lib/libkofficeui.so.3: undefined
symbol: _ZN9KIconView22contentsDragLeaveEventEP15QDragLeaveEvent


Too bad. Does it require kde 3.5? Strange because the rpms didn't ask for
that. (except for the libgsf of course)

Kostas.

< Previous Next >
This Thread
References