Mailinglist Archive: opensuse (3337 mails)

< Previous Next >
Re: [SLE] Problem with 9.3 rpms of KOffice 1.5.0
  • From: Kevin Donnelly <kevin@xxxxxxxxxx>
  • Date: Thu, 13 Apr 2006 11:15:37 +0000
  • Message-id: <200604131215.37533.kevin@xxxxxxxxxx>
On Wednesday 12 April 2006 20:08, Carl Hartung wrote:
> On Wednesday 12 April 2006 14:38, Kevin Donnelly wrote:
> > koffice (lib kofficecore): WARNING: /opt/kde3/lib/libkofficeui.so.3:
> > undefined symbol:
> > _ZN9KIconView22contentsDragLeaveEventEP15QDragLeaveEvent

> FYI, I just finished upgrading KDE to the latest 3.5.2 on both 9.3 and 10.0
> and also upgraded KOffice to 1.5.0. No problems on this end, so far.

Thanks. I'll probably wait for 10.1, then, since I don't want to muss up my
main machine.

--

Pob hwyl / Best wishes

Kevin Donnelly

www.kyfieithu.co.uk - KDE yn Gymraeg
www.eurfa.org.uk - Geiriadur rhydd i'r Gymraeg
www.rhedadur.org.uk - Rhedeg berfau Cymraeg
www.cymrux.org.uk - Linux Cymraeg ar un CD

< Previous Next >