Mailinglist Archive: opensuse (3337 mails)

< Previous Next >
Conflicts installing apt
  • From: perlcgi2000 <perlcgi2000@xxxxxxxxx>
  • Date: Sun, 16 Apr 2006 14:09:26 +0100 (BST)
  • Message-id: <20060416130926.88681.qmail@xxxxxxxxxxxxxxxxxxxxxxx>
I'm tying to install apt and I Yast is telling me that I need libdb.so.2 & librpm.so.0

I have db1 installed and someone told me that I may need a newer version of apt (the rpm I have
was made in 2002).

Does anyone know where I can get a newer version or where I can get these files from ?

The full error is:

#### YaST2 conflicts list - generated 2006-04-16 09:06:35 ####

apt 0.5.4cnc9-1cl conflict
Unresolved Requirements:
apt requires libdb.so.2
apt requires librpm.so.0
Conflict Resolution:
( ) Do Not Install apt
( ) Ignore Conflict and Risk System Inconsistencies
libdb.so.2 not available
Required by:
apt requires libdb.so.2
Conflict Resolution:
( ) Remove the Referring Package
Do Not Install apt
( ) Ignore Conflict and Risk System Inconsistencies
librpm.so.0 not available
Required by:
apt requires librpm.so.0
Conflict Resolution:
( ) Remove the Referring Package
Do Not Install apt
( ) Ignore Conflict and Risk System Inconsistencies

#### YaST2 conflicts list END ###



___________________________________________________________
Switch an email account to Yahoo! Mail, you could win FIFA World Cup tickets. http://uk.mail.yahoo.com

< Previous Next >
Follow Ups