Mailinglist Archive: opensuse (3337 mails)

< Previous Next >
Re: [SLE] Conflicts installing apt
  • From: Carl Hartung <suselinux@xxxxxxxxxxxxx>
  • Date: Sun, 16 Apr 2006 19:42:40 -0400
  • Message-id: <200604161942.41338.suselinux@xxxxxxxxxxxxx>
On Sunday 16 April 2006 11:29, perlcgi2000 wrote:
> Carl,
>
> Thanks for the help - I should have mentioned that I have opensuse 10.0
>
> I downloaded install-apt4suse and installed it OK. However, when I try to
> use it I get this error:
<snip>

That's annoying! Every time I've run that script it's just worked beautifully.
It's been a long time since I last manually installed and configured apt,
too, otherwise I could probably rattle off a solution or two from the top of
my head.

Did you follow the installation instructions completely? You need wget
installed and a non-proxy ftp connection to the Internet. If these conditions
are met, then it could be the remote server was very busy or mid-update or
something... I'd try again a few more times at intervals of an hour or two,
just to see if the condition clears and it 'takes'. If that doesn't work,
you'll have to 'get your hands dirty'... do some general sleuthing and
document / web page reading and troubleshooting. ;-)

documents:
/usr/share/doc/packages/install-apt4suse
also: http://susewiki.org/index.php?title=Install-apt4suse

The config file is /etc/install-apt4suse.conf

good luck & regards!

Carl

< Previous Next >
Follow Ups
References