Mailinglist Archive: opensuse (3337 mails)

< Previous Next >
Re: [SLE] Running Windows Media Player with SuSE?
  • From: kai <kai@xxxxxxxxxxxxxxxx>
  • Date: Thu, 20 Apr 2006 05:46:26 -0700
  • Message-id: <200604200546.26450.kai@xxxxxxxxxxxxxxxx>
On Wednesday 19 April 2006 06:49 am, Gil Weber wrote:
> Hello, everyone. I'm using SuSE 9.3 and 10.0, and Firefox 1.0.7.
>
> Last year folks on the list helped me with a problem I was having
> viewing video clips on the MLS (US pro soccer) website. That problem
> was tied to an error message that said: "mms not supported protocol."
>
> Now the site has changed, and I am unable to view videos again.
>
> I tried searching the web for a solution to my problem but have not been
> able to effect a "fix." Hoping one of you gurus has the answer.
>
> Here's how to view the problem. Go to:
>
> www.mlsnet.com   (that's MLS.NET)
>
> then on the left side click "sights and sounds," and then on the next
> screen immediately to the right of "sights and sounds" click on any of
> the video clips, for example: 04/15: Razov puts Chivas USA up:  350K

Works fine here:

http://www.perfectreign.com/stuff/suse/mlsnet.jpg

You probably need MPlayer configured to view the images and the mozilla
plugin.  
>
> For me a screen opens promoting a new pay-service to view videos, and
> offering a free trial period. There is a screen to the upper left where
> sample videos are supposed to play. But for me it is blank, and stays
> blank.
>
> I contacted MLS but was told the site would **only** work with WMP
> version 9 or higher, and that there were no plans to add capabilities
> for other players such as Real Player. :o(

I'll contact them, too.  That's annoying. What idiot uses WMP? I mean, even in
Windows, most peeps I know use something else.

--
kai

< Previous Next >
This Thread
  • No further messages