Mailinglist Archive: opensuse (3337 mails)

< Previous Next >
Re: [SLE] ndiswrapper on suse 9.3
  • From: "Paul Howie" <paulhowie@xxxxxxxxx>
  • Date: Tue, 25 Apr 2006 11:24:07 +0200
  • Message-id: <6b8127150604250224s1c8f24d6j521368916e9f5d5f@xxxxxxxxxxxxxx>
On 24/04/06, Carl Hartung <suselinux@xxxxxxxxxxxxx> wrote:
> Have you tried the boot parameter "acpi=noirq"? Someone else yesterday had a
> usb network adapter refusing to configure/connect and adding this boot
> parameter solved the problem (it was contending with his usb mouse.)
>
> Also, try unplugging the adapter, waiting a few seconds and plugging it back
> in ;-) I'm wondering if the module might respond to a 'new usb hardware
> found' event...

I'll give that a try and let you know if I have any luck. The strange
thing is that the hardware is listed in the output of both lsusb and
ndiswrapper -l. It seems to be detecting and installing just fine,
but not bringing up the wlan0 (or eth1 or whatever) interface.

I've learned a lot about ndiswraper and even found a native linux
driver for the chipset so at this point I'm quite prepared to cut my
losses and wait for 10.1 since I'll just have to do it all again then
anyway.

Thanks for the help.

--
Paul

< Previous Next >