Mailinglist Archive: opensuse (3337 mails)

< Previous Next >
AW: [opensuse] [solved] suse 10.1 does not resolv in local network
  • From: "Mrvka Andreas" <mrv@xxxxxx>
  • Date: Tue, 25 Apr 2006 14:34:52 +0200
  • Message-id: <0EB60FBBDE8F8F4FAA0A37F74607928E4D4CC8@xxxxxxxxxxxxxxxxxxxx>
Hi again!

I solved my problem that the hostname was not resolved by
Microsoft AD and dhcp server.

On the default suse 10.1 installation there are 2 dhcp clients.
(dhcpd and ISC dhclient)
Im /etc/sysconfig/network/dhcp i changed the dhcp service to
dhclient.
And in /etc/dhclient.conf i can set the parameter
'send host-name "myhostname"'

After a network restart it pushed the hostname into our AD.

Thanks for your response anyway.

Cheers
Andreas


-----Urspr√ľngliche Nachricht-----
Von: Mrvka Andreas [mailto:mrv@xxxxxx]
Gesendet: Montag, 24. April 2006 14:46
An: opensuse@xxxxxxxxxxxx
Betreff: [opensuse] suse 10.1 does not resolv in local network

hi list,

does anyone have an idea what to do if i want to plug my laptop into my lokal LAN and the laptop should be reachable via name resolving?

i get an IP address via dhcp from an windows dhcp server but he doesn't enters the computer name into the dhcp leases nor in my active diretory DNS.

furthermore, i don't want to hardcode any IP or macaddresses somewhere like /etc/hosts, etc... the name resolusion and IP gathering should by dynamically.

do you know what i've forgotten?
or is it only possible using a local samba server (for netbios nameing)

TIA
andrew



< Previous Next >
This Thread
  • No further messages