Mailinglist Archive: opensuse (3337 mails)

< Previous Next >
Re: [opensuse] Suse 10.1 RC1 - Wireless PCI card - can not enable it and get it up
  • From: Tim Harper <tim@xxxxxxxxxxxx>
  • Date: Tue, 18 Apr 2006 14:10:34 -0600
  • Message-id: <200604181410.34413.tim@xxxxxxxxxxxx>
If its named eth1, its likely not configured properly.

Try reconfiguring it with YAST, under the network card configuration
component? Delete the configuration for eth1, and create a new wireless one.
Under the hardware selection dialog, if you're card isn't listed as being
supported, you'll have to install ndiswrapper, and then install the windows
driver (which is what I had to do).

Tim

On Tuesday 18 April 2006 13:55, Audrius Verseckas wrote:
> Hi,
>
> standard Suse 10.1 installation, have SMC2802W 54 Mbps Wireless PCI
> Card. System seems to recognise card but when I start it I get:
>
> eth1 device: Intersil Corporation ISL3890 [Prism GT/Prism
> Duette]/ISL3886 [Prism Javelin/Prism Xbow] (rev 01)
> eth1 configuration: wlan-bus-pci-000:01:06.0
> eth1 is controlled by ifplugd
>
> SIOCSIFFLAGS: No such file or directory
> SIOCSIFFLAGS: No such file or directory
> Cannot enable interface eth1
> interface eth1 is not up
>
> I see on Google that other have same error but can not find any
> understandable solution to that. Maybe this list could help me...
>
> Thank you.
>
> Audrius
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: opensuse-unsubscribe@xxxxxxxxxxxx
> For additional commands, e-mail: opensuse-help@xxxxxxxxxxxx

< Previous Next >
Follow Ups
References