Mailinglist Archive: opensuse (3337 mails)

< Previous Next >
Re: [opensuse] No Postgresql in 10.1 RC1?
  • From: Richard Bos <radoeka@xxxxxxxxx>
  • Date: Sun, 16 Apr 2006 23:22:36 +0200
  • Message-id: <200604162322.37798.radoeka@xxxxxxxxx>
Op zondag 16 april 2006 23:07, schreef Jerry Westrick:
> I failed to find the postgres packages in 10.1 RC1?
> I also miss gkrellm, and pdftk
>
> Is this only for the RC, or is postgres support being dropped?

They are available in the online repository. Perhaps there are not on the
CDs.

10.1-i386/base > zgrep postgres cont*
libgda-postgres;1.3.91-27;i586;base
mono-data-postgresql;1.1.13.5-5;i586;base
postfix-postgresql;2.2.9-4;i586;base
postgresql-contrib;8.1.3-8;i586;base
postgresql-debuginfo;8.1.3-8;i586;base
postgresql-devel;8.1.3-8;i586;base
postgresql-docs;8.1.3-8;i586;base
postgresql-jdbc;8.1-8;noarch;base
postgresql-jdbc;8.1-8;src;base
postgresql-libs;8.1.3-8;i586;base
postgresql-pl;8.1.3-8;i586;base
postgresql-pl;8.1.3-8;nosrc;base
postgresql-server;8.1.3-8;i586;base
postgresql;8.1.3-8;i586;base
postgresql;8.1.3-8;src;base
qt-sql-postgresql;4.1.0-14;i586;base
qt3-postgresql;3.3.5-50;i586;base
rekall-postgresql;2.2.6-13;i586;base

--
Richard Bos
Without a home the journey is endless

< Previous Next >
References