Mailinglist Archive: opensuse (3767 mails)

< Previous Next >
Re: [SLE] EPSON 5900L vs SuSE10
  • From: Johannes Meixner <jsmeix@xxxxxxx>
  • Date: Wed, 1 Feb 2006 10:12:52 +0100 (CET)
  • Message-id: <Pine.LNX.4.58.0602010959470.29460@xxxxxxxxxxxxx>

Hello,

On Jan 31 17:58 vince@xxxxxxxxxxxxxxx wrote (shortened):
> I have a problem to print on SuSE10 using EPSON EPL-5900L.

The EPL-5900L is not supported by Suse Linux.
The EPL-5900 is supported by Suse Linux.
Compare
http://www.linuxprinting.org/show_printer.cgi?recnum=Epson-EPL-5900L
"Known not to use a standard protocol as PostScript or PCL;
not to be confused with the EPL-5900."
with
http://www.linuxprinting.org/show_printer.cgi?recnum=Epson-EPL-5900


> 1. I generated Epson-EPL-5900L-epl5900l.ppd and tried to set up in
> YAST>HARDWARE>PRINTERS

See
http://portal.suse.com/sdb/en/2004/05/jsmeix_print-cups-in-a-nutshell.html
to understand that a PPD file is no driver.
Only for real PostScript printers you don't need a driver.


Additionally see
http://portal.suse.com/sdb/en/2000/08/jsmeix_print-kompatibel.html

Of course the EPL-5900L is cheaper than the EPL-5900
and now you know why.


Kind Regards
Johannes Meixner
--
SUSE LINUX Products GmbH, Maxfeldstrasse 5 Mail: jsmeix@xxxxxxx
90409 Nuernberg, Germany WWW: http://www.suse.de/

< Previous Next >
This Thread
  • No further messages