Mailinglist Archive: opensuse (3336 mails)

< Previous Next >
Fwd: Re: [SLE] KDE 3.5 Upgrade Problem -- python-qt
  • From: Per Qvindesland <per@xxxxxxxxx>
  • Date: Thu, 1 Dec 2005 15:31:40 +0200
  • Message-id: <200512011531.40866.per@xxxxxxxxx>
I have just updated my 9.3 machine whihc took me about 4 hours of google time
searching for the most odd dependencies (I really wish Novell would do
something about all the dependencies) I skipped the kdebindings3-python
package it will then scream about that kdevelop also needs
kdebindings3-python just delete kdevelop which takes care of the whole
problem, if you got amarok installed then remove it before you start the
upgrade.

Regards
Per

---------- Forwarded Message ----------

Subject: Re: [SLE] KDE 3.5 Upgrade Problem -- python-qt
Date: Thursday 01 December 2005 14:11
From: Robert Paulsen <robert@xxxxxxxxxxxxxxxxxx>
To: SLE <suse-linux-e@xxxxxxxx>

On Thursday 01 December 2005 03:50, Francesco Teodori wrote:
> Skip the kdebindings3-python package. It's what I did and everything work.
> Francesco
>
> Robert Paulsen wrote:
> > I have the pre-release KDE 3.5 installed OK on SuSE 9.3. Got it from SuSE
> > supplementary source via YaST's "Install and Remove Software" about a
> > week ago.
> >
> > Now I want to update to the official 3.5 release but ran into a problem.
> > It has a missing dependency: kdebindings3-python requires python-qt which
> > is apparently not available. The pre-release 3.5 version does not have
> > this package but it also didn't call it out as a dependency.
> >
> > kdebindings3-python is required in turn by hplip -- needed by CUPS to
> > support my HP Laserjet printer.
> >
> > So, it seems I cannot install the official KDE 3.5.
> >
> > Does anyone have a way around this?
> >
> > Bob

Ahh, but do you have a HP Laserjet printer? Do you print via CUPS?

--
Check the headers for your unsubscription address
For additional commands send e-mail to suse-linux-e-help@xxxxxxxx
Also check the archives at http://lists.suse.com
Please read the FAQs: suse-linux-e-faq@xxxxxxxx

-------------------------------------------------------

--
BEGIN:VCARD
N:;;;;
VERSION:3.0
END:VCARD


< Previous Next >
This Thread
  • No further messages