Mailinglist Archive: opensuse (3336 mails)

< Previous Next >
Re: [SLE] KDE 3.5 in SUSE 9.1
  • From: Sunny <sloncho@xxxxxxxxx>
  • Date: Thu, 1 Dec 2005 17:34:38 -0600
  • Message-id: <200512011734.38563.sloncho@xxxxxxxxx>
On Thursday 01 December 2005 15:59, Paul Cartwright wrote:
> On Thu December 1 2005 3:24 pm, Sunny wrote:
> > I did it using apt.
>
> so what is your apt/sources.list file look like??

rpm ftp://ftp.gwdg.de/pub/linux/suse/apt/ SuSE/9.1-i386 xorg rpmkeys base kde
gnome mozilla samba3 suser-rbos suser-oc2pus suser-guru suser-gbv
suser-tcousin suser-scorot suser-sbarnin suser-jogley suser-ollakka labplot
funktronics packman packman-i686 wine kde3-stable security ximian

Risky, huh :)

>
> > Anyway, Paul, do you have any font problems after that upgrade? My
> > KDE now behaves very strange. It can not pick the highest resolution
> > set in X. It switched to a lower one, and after that, it does not
> > offer the highest one. I switched to some in between, but that the
> > fonts went wrong. After some playing around, I put it in some
> > strange resolution, and font sizes and it is OK (kind of), but it
> > does not save these settings. So after relogin I have to set it
> > pack.
>
> my hardware setup says:
> 1280X1024 (SXGA) and 65536 ( 16 bit) color,using a Dell M782 monitor

No I'm using xorg. I loaded it, because I tought that this strange KDE
behaviour is because of the old XF. Anyway, in both xorg and XFree these are
the settings I have in their config files, and still the same bihaviour:

Section "Monitor"
Option "CalcAlgorithm" "CheckDesktopGeometry"
DisplaySize 320 240
HorizSync 30-80
Identifier "Monitor[0]"
ModelName "DELL 1800FP(ANALOG)"
Option "DPMS"
VendorName "DELL"
VertRefresh 56-85
UseModes "Modes[0]"
EndSection


Section "Modes"
Identifier "Modes[0]"
Modeline "1280x1024" 157.5 1280 1344 1504 1728 1024 1025 1028 1072
+hsync +vsync
EndSection


Section "Screen"
DefaultDepth 24
SubSection "Display"
Depth 15
Modes "1280x1024"
EndSubSection
SubSection "Display"
Depth 16
Modes "1280x1024"
EndSubSection
SubSection "Display"
Depth 24
Modes "1280x1024"
EndSubSection
SubSection "Display"
Depth 32
Modes "1280x1024"
EndSubSection
SubSection "Display"
Depth 8
Modes "1280x1024"
EndSubSection
Device "Device[0]"
Identifier "Screen[0]"
Monitor "Monitor[0]"
EndSection


Section "Device"
BoardName "GeForce4 MX 420"
BusID "1:0:0"
Driver "nvidia"
Identifier "Device[0]"
Screen 0
Option "Rotate" "off"
VendorName "NVidia"
EndSection

As you can see, the max resolution is 1280x1024. But KDE Display setup allows
me (as max): 1280x960@60Hz. I even do not know where from it get this value.

Anyway, after every relogin, it always returns to 800x600 and breaks all fonts
and sizes.

> looks like my options include all the way to 3200X2400 (QUXGA).
> But as I am... um, how do I say this politically correct <G> optically
> challenged ( bifocally speaking), I seriously doubt I could read the
> fonts in that resolution.
> What I have found is that the terminal program fonts changed, but I
> like the new default. You can change that under settings, anyway.
>
> > Anyone has similar problems?
>
> --
> Paul Cartwright
> Registered Linux user # 367800
> X-Request-PGP: http://home.bellsouth.net/p/PWP-pcartwright/key.asc

Thanks
Sunny

< Previous Next >
Follow Ups