Mailinglist Archive: opensuse (3336 mails)

< Previous Next >
Re: [SLE] NEW KDE 3.5 Upgrade Problem -- python-qt AND MORE!
  • From: Robert Paulsen <robert@xxxxxxxxxxxxxxxxxx>
  • Date: Thu, 1 Dec 2005 19:01:50 -0600
  • Message-id: <200512011901.50555.robert@xxxxxxxxxxxxxxxxxx>
On Thursday 01 December 2005 18:35, Joe Morris (NTM) wrote:

> Advice was skip, i.e not update, not to not install (semantics maybe).

Right

> > + k3b 0.12.8-3b.pm.2 conflict
>
> As you can see, this is a packman rpm.

So that's what the "pm" means. Yes, Packman is in my "source of installation"
list. I didn't notice k3b was coming from packman. But, as I said in my other
note the k3b package on SuSE's site (and mirrors) was built today. And I see
that Packman's version was also built today.

>
> > + kdebindings3-python 3.5.0-8 conflict
>
> Did you uninstall the pre-release kdebindings3-python? Why would this
> be showing up to update?

I did not uninstall.

>
> > + python-qt not available
>
> A known problem with the latest released package, thus the need to not
> update that package.
>
> > two days ago I only got the last one (or two) messages. Clicking on the
> > "+" next to k3b gives an interesting result:
> >
> > k3b requires is
> > k3b requires not
> > k3b requires installed
> >
> > My *guess* is that someone updated k3b on the servers but got the rpm
> > SPEC file wrong. It thinks it requires three packages named "is", "not",
> > and "installed"!
>
> Again, that one is a packman rpm. It should be reported to them, not
> here. Just disable that source and try again.

That worked.
Guess I'll contact Packman about that.



< Previous Next >