Mailinglist Archive: opensuse (3336 mails)

< Previous Next >
Re: [SLE] KDE 3.5 in SuSE 10.0 Eval.
  • From: Paul Cartwright <paul_tbot@xxxxxxxxxxxxxxx>
  • Date: Fri, 2 Dec 2005 08:52:40 -0500
  • Message-id: <200512020852.41177.paul_tbot@xxxxxxxxxxxxxxx>
On Fri December 2 2005 8:21 am, Erik Jakobsen wrote:
> As I have update with suse 9.1 files, and I'm running 10.0, I mean
> how am I getting
> back to the startpoint where I had all the files, that belongs to
> suse 10, and kde for it.

looks like everything should be fine
>
>
> Yes I can't see KDE in the channel files. How do I update my YOU
> installation sources ?.
you don't need to see KDE in the chanel files, just SUSE sources, and
yours look like they are setup for 10.0, except for the HAM radio
stuff, which shouldn't matter.

try this:
start YAST
select software management
click the drop-down menu for Filter and select: Package Groups
scroll all the way to the bottom and select "ZZZ all"
then go over to the header tabs for Package-Summary-Size-Avail.
Version-Inst. Ver.

if you click the header "Inst. Ver" it will put the version on the top
that are newest. If you have newer version than are available it will
show then in RED. Version in BLUE are upgradeable. Look for KDE and
you will see available versions for 3.5 and you should have installed
versions of 3.4 . Check the boxes for a few at a time, like the base
packages and libs... it will add any that it needs for dependencies.
If you add too many it may lock up or not finish, so go slow and add a
few at a time.

--
Paul Cartwright
Registered Linux user # 367800
X-Request-PGP: http://home.bellsouth.net/p/PWP-pcartwright/key.asc

< Previous Next >
Follow Ups