Mailinglist Archive: opensuse (3336 mails)

< Previous Next >
Re: [SLE] Grub suddenly crashed...
  • From: Bruce Marshall <bmarsh@xxxxxxxxxx>
  • Date: Fri, 2 Dec 2005 13:04:40 -0500
  • Message-id: <200512021304.40394.bmarsh@xxxxxxxxxx>
On Friday 02 December 2005 07:05 am, Lonn wrote:
> > By the way...I looked again at home, when I try to mount "mount
> > /dev/hda6" without any "somefolder" it says something like
> > "mount: can't find /dev/hda6 in the /etc/fstab or /etc/mtab". I
> > looked in that files with "joe" there were something like
> > /dev/root but nothing about partitions.I tried to add  something
> > like "/dev/hda6" and when tried to mount it said something like
> > "corrupted etc/fstab"


Please put your /etc/fstab back the way you found it.

You cannot mount a partition without specifying a mount point.

If the partition has been spelled out in /etc/fstab with a mount point, then
you can use that mount point with the mount command.

Examples:

In /etc/fstab

/dev/hda8 /boot ext2 <lots of options stuff>


Correct mount commands:

mount /dev/hda8 /boot (doesn't use anything in fstab)

mount /dev/hda8 /mnt (again, fstab doesn't matter)

mount /boot (looks in fstab to find the dev to use)



NOT CORRECT:

mount /dev/hda8 (no mount point specified)

< Previous Next >
Follow Ups
References