Mailinglist Archive: opensuse (3336 mails)

< Previous Next >
Re: [opensuse] wlan centrino with asus m52 laptop
  • From: "Michael E. Jaggers" <mej@xxxxxxxxxxxxxx>
  • Date: Fri, 02 Dec 2005 12:13:23 -0600
  • Message-id: <20051202184600.0D6A4EDF1@xxxxxxxxxxx>
In <43908144.9050803@xxxxxxxxxxxx>, on 12/02/05
at 06:15 PM, Birgit Kellner <birgit.kellner@xxxxxxxxxxxx> said:

>Thank you. Let me just see whether I get this straight:
>Bug 113446 is marked as a duplicate of 112915, and 112915 is said to be
>resolvable through making sure that in line 236 of
>/etc/udev/rules.d/50-udev.rules, the name of the firmware loader script
>must be corrected to /sbin/udev.firmware.sh. Both bugs are marked as
>resolved.

>However, the name of the firmware loader *is* already set to
>/sbin/udev.firmware.sh in my system, so this can't be the culprit.

That's correct. The problems mentioned were taken care of in the beta
tests, and resolved before GM.

>I followed pertinent advice on the ipw2200 sourceforge site and
>increased the timeout value in /sys/class/firmware/timeout to 100, but
>this didn't help either. Firmware just doesn't get loaded.

>Any further suggestions?

Not really. I don't have any machines here with that configuration, so I
can't test. I was hoping that the change in timeout would solve your
problem.

>Thanks,

>Birgit

Mike

--
-----------------------------------------------------------
"Michael E. Jaggers" <mej@xxxxxxxxxxxxxx>
-----------------------------------------------------------


< Previous Next >
References