Mailinglist Archive: opensuse (3336 mails)

< Previous Next >
Re: [opensuse] wlan centrino with asus m52 laptop
  • From: "Michael E. Jaggers" <mej@xxxxxxxxxxxxxx>
  • Date: Fri, 02 Dec 2005 00:45:44 -0600
  • Message-id: <20051202070257.F38CE1D0F6@xxxxxxxxxxx>
In <438F5EE0.6050909@xxxxxxxxxxxx>, on 12/01/05
at 09:36 PM, Birgit Kellner <birgit.kellner@xxxxxxxxxxxx> said:

>Argh, after a period of perfect w-lan connectivity with SuSE 9.3, 10.0
>causes agony again.

>After the system update, wireless didn't work. I then installed the
>ipw-firmware package; after configuring the w-lan interface it worked
>fore a few hours until I rebooted. Since then, the wireless connection
>has gone. I tried to install the latest ipw2200 and ieee80211 versions,
>but neither compiled.

>I then reinstalled the original SuSE 10.0 kernel modules (via system
>repair), rebuilt ipw-firmware from the src-package (as I picked up in a
>SuSE mailing-list), but still, no connectivity. At this stage, I just
>don't know what's wrong: kernel modules, firmware, or network setup. And
>it all worked so nicely with 9.3!

>Any help would be greatly appreciated.

>Here's the output from dmesg:


>ipw2200: module not supported by Novell, setting U taint flag.
>ipw2200: Intel(R) PRO/Wireless 2200/2915 Network Driver, 1.0.6
>ipw2200: Copyright(c) 2003-2004 Intel Corporation
>ipw2200: Detected Intel PRO/Wireless 2200BG Network Connection
>ipw2200: ipw-2.3-boot.fw load failed: Reason -2
>ipw2200: Unable to load firmware: 0xFFFFFFFE
>ipw2200: failed to register network device

Known issue:


"Michael E. Jaggers" <mej@xxxxxxxxxxxxxx>

< Previous Next >
Follow Ups