Mailinglist Archive: opensuse (2700 mails)

< Previous Next >
Re: [SLE] Disappointed in 9.3
  • From: "Donn L Washburn" <n5xwb@xxxxxxxxxx>
  • Date: Fri, 01 Jul 2005 11:06:49 -0500
  • Message-id: <web-179291295@xxxxxxxxxxxxxxx>
On Fri, 01 Jul 2005 16:54:07 +0100
Info <info@xxxxxxxxxxxxxx> wrote:
Was ruuning 8.2 and quite liked this distro. Decided to upgrade to 9.3. Wouldn't updgrade so had to install from scratch - big mistake!

Finding 9.3 very slow. Took install suggestions as far as disk configure is concerned but do not really understand what happened. Told it may be something to do with the way the disk(LVM) is configured? Open Office keeps falling over. Desktop hangs quite often - what does this remind you of? At least killing the X-server allows me to sign on again. Would like to be able to switch on/off NIS also network devices?

Seriously considering reverting to Fedora

I also agree. SuSE9.3 has been nothing but a headache. About 50% of the programs that compiled very clean under 9.2 fail to compile in 9.3.
Try jpilot that worked under 9.2. The only way I got it to work was via a RPM. My guess is SuSE is now using old RPMs and not one compiled under 9.3.

To also to get a USB drive to work it takes about 4 or 5 reboot efforts to be seen by the system. However, "lsusb" see it just fine


73 de Donn Washburn Hpage: " http://www.hal-pc.org/~n5xwb "
Ham Callsign N5XWB Email: " n5xwb@xxxxxxxxxx "
307 Savoy St. HAMs: " n5xwb@xxxxxxxx "
Sugar Land, TX 77478 BMWMOA #: 4146
LL# 1.281.242.3256 " http://counter.li.org " #279316

< Previous Next >
References