Mailinglist Archive: opensuse (2700 mails)

< Previous Next >
screen blocks installation of 9.1
  • From: Colin Carter <colincarter@xxxxxxxxxxxxxx>
  • Date: Sat, 2 Jul 2005 02:41:56 +1000
  • Message-id: <200507020241.56784.colincarter@xxxxxxxxxxxxxx>
Hi folks,
After more than six months of messing around I finally
got SuSE 9.1 running.
Then, silly me, I went out a bought a laptop:
It is an AMD 64 bit processor supplied by a company called TPG,
but I believe that it is actually an Arima W70-K8M in disguise.
I tried to install SuSE 9.1 for 64 bit machines but ran into the
following problem.
SuSE appears to install with no problems, but when it goes to
re-start it hangs thus:
First start: I press F2 to see details: hangs after saying it is going
to start something (which I have forgotten).
Second start attempt: Gets past the above point, but hangs after
announcing that it is starting CUPS.
Third start attempt: Gets to the login screen and announces that
it cannot read the monitor type and would I like to configure it
manually. After configuring SuSE hangs the machine. Must power off.
The above is exactly repeatable every time, several times.

The screen is a WXGA LCD with LVDS interface.
The native resolution is 1280 x 800 "wide" screen.
The card is a SiS 651_66FX_ _741_760_760GX_M661FX_M661MX
Works with zero problems under 'that' XP at 60 Hz, 32 bit color.

I have tried:
(a) installation without up-dates,
(b) installation with up-dates (about three hours with ADSL),
(c) setting the screen as LCD with under-sized pixel dimensions,
(d) setting VGA (screen drops into violent color flashes),
etc

I have spent over twenty hours surfing the web for a solution.
TPG do not provide technical support except to say that there is
a discussion on the Whirlpool forum (but I read the whole lot,
about 90 large pages, and found NULL).

Any ideas would be much appreciated.
Regards,
Colin
PS: At 2.40 am I am falling into bed....

< Previous Next >
Follow Ups