Mailinglist Archive: opensuse (2700 mails)

< Previous Next >
Re: [SLE] Disappointed in 9.3
  • From: ken <gebser@xxxxxxxxxxxxx>
  • Date: Fri, 01 Jul 2005 14:49:19 -0400
  • Message-id: <42C5902F.4090507@xxxxxxxxxxxxx>
Jon Nelson wrote:

>On Fri, 1 Jul 2005, Andreas Jaeger wrote:
>
>
>
>>Jon Nelson <jnelson-suse@xxxxxxxxxxx> writes:
>>
>>
>>
>>>I have to second that. 9.3 is considerably faster for me on my laptop
>>>as well, one think to try is to disable acpi at boot time, the
>>>powersaving stuff turned on by default can really slow the machine down,
>>>because it's turning my 1.8GHz machine into a 200MHz one.
>>>
>>>
>>Just edit /etc/sysconfig/powersave or do not start the powersave
>>daemon at all. But the powersave daemon should turn up the speed if
>>it's needed - so it should be 200 Mhz while the cpu is bored and 1.8
>>Ghz if you give it a big job to do,
>>
>>
>
>And it does that, *generally*, just fine. However, it turns it down too
>quickly, so that I find interactive use quite choppy.
>
>I can't *complain* about it, it's doing it's job, but either I haven't
>sat down and figured out how to get it to behave more like what I want.
>Before SuSE, I ran cpydyn and it seemed to do a better job, perhaps I
>just need to fiddle with it.
>
>Also, for some reason, it loses its mind from time to time and always
>reverts to "Dynamic" even when I almost always set it to "Performance".
>
>I wish the ACPI in my *DELL* Laptop didn't suck so badly, that's the
>last Dell I'll likely ever buy.
>
>

Except for detecting the fans, powersave on my Dell Inspiron 600m works
fine. The cpu is throttled properly. The temperature and battery
status is displayed in gkrellm just fine. The alarms for low battery
level work fine too (though I'd like to be able to set these by minutes
rather than percent of batter). A little icon even pops up (both in
gkrellm and in the top panel) when the laptop is plugged into the
mains. IOW, all that stuff is good.

However, I have had a LOT of other problems: intermittent hanging of
shutdown invoked from "Desktop | Logout | Shutdown", wireless not being
configured correctly via Yast or invoked correctly from netapplet
(though this worked initially-- for a couple weeks-- before inexplicably
pooping out), Yast doesn't correctly identify the ATI 9000 M9 video card
(so I had to configure that by hand), and MANY source rpms not
installing, and autologin has never worked right. I'm sure there's a
few other problems I'm forgetting right now. I understand that laptops,
with all the hardware and networking and other dynamics that the OS has
to deal with, makes for a lot of complexity. But getting things to run
right has taken **way** longer with Suse 9.3 than I ever imagined it would.

--
A lot of us are working harder than we want, at things we don't like to
do. Why? ...In order to afford the sort of existence we don't care to live.
-- Bradford Angier


< Previous Next >