Mailinglist Archive: opensuse (2700 mails)

< Previous Next >
RE: FW: [SLE] rejected email to list
  • From: "Greg Wallace" <jgregw@xxxxxxxxxxxxx>
  • Date: Sat, 2 Jul 2005 01:00:38 -0800
  • Message-id: <!~!UENERkVCMDkAAQACAAAAAAAAAAAAAAAAABgAAAAAAAAAFi/9+yIBsUe66x5a7uVsecKAAAAQAAAA/x6lo1cwR0++KZpaUT2ffAEAAAAA@xxxxxxxxxxxxx>

On Friday, July 01, 2005 @ 11:14 PM, I wrote:

>On Friday, July 01, 2005 @ 10:33 PM, I wrote:
>>On Friday, July 01, 2005 @ 6:34 AM, Art Fore wrote:

>>>>>
>>>> Art:
>>>>
>>>> I have 2 Wan connections, DSL and Cable Modem. I am only registered on
>>>> suse-linux-e through the DSL. My From address in my mail client is set
to
>>>> my DSL address (jgregw@xxxxxxxxxxxxx). If I switch to Cable Modem and
post
>>>> to the list from there, I get what you're showing here. In that case,
the
>>>> email is originating from the cable modem network but using the DSL
SMTP
>>>> (and DSL account email address). For some reason, suse-linux-e doesn't
like
>>>> mail that is sent through an SMTP that is on a different network from
where
>>>> the originating mail comes from.
>>>>
>>>> Greg Wallace
>>>>
>>>>
>>>>
>>>>
>>>I tried also from the comcast webmail,, still rejected even without the
>>>other info in the eaders.

>>>Art

>>Just prior to this post, I connected through my other WAN and sent a post.
>>Let's see what happens. It should hit before this one does.

>>Greg Wallace

>Well, my first message bounced, but not for the same reason. I thought I
>had gotten the exact same error as you before, but maybe not.

>Greg Wallace

Looks like my email software has gotten smarter. It automatically changed
the sending address to the one for the other WAN, which it used to not do.
I used to have to manually change that in the email software. Based on
that, my test really proved nothing.

Greg Wallace




< Previous Next >
List Navigation
References