Mailinglist Archive: opensuse (2700 mails)

< Previous Next >
Re: [SLE] printer [yast] - load current settings - freeze/stall in suse linux pro 9.1
  • From: Serge Naggar <naggar@xxxxxxxxxxxxxx>
  • Date: Wed, 27 Jul 2005 16:27:37 -0400
  • Message-id: <1122420351.11257.6.camel@xxxxxxxx>
Hi,

I wish that your suggestion had solved the problem - but unfortunately
no miracle occured.
I am at kde 3.4 and still the print function stalls at 50% - while
loading the current settings.
I tried to use the localhost:631 but it never completes.

Can somebody please help?




On Fri, 2005-07-22 at 16:58, Chaitanya Krishna A wrote:
> Hi,
>
> I faced tha same problem on Pro 9.1. I built the rpm database and did some
> other things. Didn't work. If you want to see what I have done may be you can
> do a search on the list.
>
> Then I updated KDE to 3.4 beta through Yast. After that I had no problem. Now I
> have two printers configured on my system. Well I really don't know if that did
> the trick or some other tweaking with the system did it. But it worked. My
> labmate's machine is on the original KDE. It still hangs.
>
> See if it may help.
>
> Regards,
> Chaitanya.
>
> --- Serge Naggar <naggar@xxxxxxxxxxxxxx> wrote:
>
> > Hi,
> >
> > Thanks for your suggestions.
> > I read your url references with much interest and hope; then, tried the
> > approaches.
> > Unfortunately nothing seems to work!
> >
> > I feel that there must be another set of files which Yast goes to when
> > it gets stuck in `load current settings' besides the /etc/cups/* files.
> > Any thoughts or ideas?
> >
> > Taking out the /var/lib/yast2/ [printers & ppd_db.ycp] ges them
> > regenerated without any problem but then Yast-printer gets stuck at the
> > same place!
> [snip]
>
>
>
> ____________________________________________________
> Start your day with Yahoo! - make it your home page
> http://www.yahoo.com/r/hs

--
Cheers,
Serge [Naggar Consulting]


< Previous Next >
References