Mailinglist Archive: opensuse (3349 mails)

< Previous Next >
Re: [SLE] OpenOffice 2 beta woes in 9.3 SOLUTION
  • From: "Joe Morris (NTM)" <Joe_Morris@xxxxxxx>
  • Date: Thu, 05 May 2005 20:12:55 -0500
  • Message-id: <427AC497.4000804@xxxxxxx>
Kornelis Sietsma wrote:
What I'm trying to work out is whether this will seamlessly install OO1 alongside OO2 or whether it will overwrite OO2 or break my menus or something.

There are some compatibility settings in the options for OO1 compatibility (at least in the ones from OO), that might fix the incompatibilities. I have been running the 1.9.xx builds (i.e. 79, 84, 91, 95, now 100) in 9.2 and though I have seen some bugs, if the 100 build with compatibility settings set for your needs works for you in 9.3, I would probably go that route instead of the older 2 beta and 1.3 or 1.4. YMMV.
--
Joe Morris
New Tribes Mission
Email Address: Joe_Morris@xxxxxxx
Registered Linux user 231871






< Previous Next >