Mailinglist Archive: opensuse (3349 mails)

< Previous Next >
Re: [SLE] Where are "X includes"
  • From: James Knott <james.knott@xxxxxxxxxx>
  • Date: Fri, 06 May 2005 17:50:31 -0400
  • Message-id: <427BE6A7.7000605@xxxxxxxxxx>
James Knott wrote:
Anders Johansson wrote:

On Friday 06 May 2005 21:54, James Knott wrote:

That would be xorg-x11-devel and it does the trick. Now, to find out
why it's choking on libz.

"checking for libz... configure: error: not found.
Possibly configure picks up an outdated version
installed by XFree86. Remove it from your system."

It's not likely picking up from an outdated version, as this was a fresh
9.2 install.



Try installing zlib-devel

In general, you can always check the file config.log, it should tell you which file it's looking for when it fails



Well, that cleared that one. Next choke point is it's looking for QT, so try qt3-devel, now something about KDE headers... So, install kdegraphics3-devel. Finally completes.

Now for more fun, make wants libjpeg-devel. Now do make install & checkinstall and hopefully the rpm works. Sure is fun compiling apps, when you're not sure what you're doing! ;-)



< Previous Next >
Follow Ups