Mailinglist Archive: opensuse (3349 mails)

< Previous Next >
Re: [SLE] SUSE 9.3: buggy as hell
  • From: Ben Rosenberg <red.kryptonite@xxxxxxxxx>
  • Date: Fri, 6 May 2005 18:43:27 -0700
  • Message-id: <e8fb47930505061843e967a76@xxxxxxxxxxxxxx>
On 5/6/05, Anders Johansson <andjoh@xxxxxxxxxx> wrote:
> On Saturday 07 May 2005 03:07, Ben Rosenberg wrote:
> > With 9.2 we had
> > issue where it had a strange bug where it would take 15-25 minutes to
> > reboot because EVERYTIME it booted the system it wanted to run
> > reiserfsck against the 1.8T data partition.
>
> Why would it take that long to run reiserfsck? reiserfsck always runs on every
> boot, because it shouldn't take any time at all, regardless of the size of
> the partition. It just replays the journal log, unless you're running it
> manually. For reiserfsck in itself to take that long I would consider a bug

well, that's where it stopped in the boot process. And if I commented
out that slice in the fstab the machine would boot as normal. I tried
various things to try to fix this but nothing seemed to work. Then 9.3
came out and I picked it up at Fry's.. *bam* The problem didn't occur
with 9.3 and the machines aren't giving me a headache. So I've had
really good experiences with it so far. I've even put it on my
workstation in the office in place of 9.2 .. because 9.2 started
telling "operation not permitted" when I would do things like "man
fetchmail"... it would give me the same error when logged in as root.
In my experience 9.2 wasn't all that great. I wish I'd stuck with 9.1
and went to 9.3.. skipping the .2 release.

-ben

--
"There is no need to teach that stars can fall out of the sky
and land on a flat Earth in order to defend religious faith."

< Previous Next >
Follow Ups