Mailinglist Archive: opensuse (3349 mails)

< Previous Next >
Re: [SLE] logitech mouse ( the one w/ a docking station ) can't scroll...
  • From: Randall R Schulz <rschulz@xxxxxxxxx>
  • Date: Thu, 12 May 2005 07:11:37 -0700
  • Message-id: <200505120711.37240.rschulz@xxxxxxxxx>
Yo, JF!


On Thursday 12 May 2005 06:08, jfweber wrote:
> It used to, So something changed somewhere, but why? OTH, My cordless
> keyboard is actually behaving better... SO, did I do something weird
> w/ the settings , or???? There aren't that many choices.. esp. for a
> cordless keyboard/mouse setup.
>
> Has anyone else had this problem? Did you find a fix for it?? I
> googled and checked the support DB, but if it's there, I missed it...
>
> Tia

More facts, please! Model numbers. System versions, etc.

I recently splurged on a Logitech Laser MX1000 mouse. It works fine on
SuSE 9.3 with the mouse configuration for Inelli/Wheel mouse (USB).

However, there is special support available for this mouse that will
only work if you connect the mouse's (the dock's, to be more precise)
USB cable to a USB port directly. If you use one of those USB -> PS/2
mouse adaptor plugs, the software can't tell what kind of mouse is out
there. Once you get ride of the PS/2 adaptor, you'll see a new tab in
the Control Center -> Peripherals -> Mouse section specific to this
mouse model.

I found out about this from the on-line documents (don't ask me where
'cause I don't remember and can't now find it again).


> j


Randall Schulz

< Previous Next >
Follow Ups
References