Mailinglist Archive: opensuse (3349 mails)

< Previous Next >
Re: [SLE] Webmin Utilization
  • From: "Ed Harrison" <eharrison@xxxxxxxxxxxxxxx>
  • Date: Fri, 20 May 2005 22:05:33 -0400
  • Message-id: <200505210205.j4L250Eg021526@xxxxxxxxxxxxxxxxxxxxxxxxxx>
** Reply to message from Ken Schneider <suse-list@xxxxxxxxxxxxx> on Fri, 20 May
2005 16:29:47 -0400

> When I try to install it I get the following error:
>
> Preparing... ########################################### [100%]
> Unable to identify operating system
> error: %pre(webmin-1.200-1) scriptlet failed, exit status 2
> error: install: %pre scriptlet failed (2), skipping webmin-1.200-1
>
> Did you modify the rpm somehow?
> Checking the supported OS's on the webmin site does not show SuSE as
> supported yet.

No modification. When I start webmin in Firefox, it says it is 1.2000, running
on SuSE 9.2. I never noticed that before until the comment from Mike Cooke:
"You can install from tarball on 9.3 - just tell it that you're running 9.2 -
works fine. And to the OP - I've been using it for a year or so too, works
perfectly." For some reason, the rpm thought it was on a 9.2 system.

Ed Harrison, Registered Linux User #199533
SuSE 9.3, Kernel 2.6.11
PolarBar Mailer 1.25a

< Previous Next >