Mailinglist Archive: opensuse (3349 mails)

< Previous Next >
Re: [SLE] Kat and libpoppler
  • From: Sid Boyce <sboyce@xxxxxxxxxxxxxxxx>
  • Date: Sun, 22 May 2005 13:28:06 +0100
  • Message-id: <42907AD6.10708@xxxxxxxxxxxxxxxx>
Randall R Schulz wrote:
Hi,

I've been interested in Kat (<http://kde-apps.org/content/show.php?content=22135>) ever since I learned of it, so I was pleased to see version 0.5.2 show up in the KDE supplementary update area of the mirror I use (<ftp://mirror.mcs.anl.gov/pub/suse/i386/supplementary/KDE/update_for_9.3/yast-source/>).

Unfortunately, that RPM cannot be installed because of two unsatisfied dependencies: libpoppler-qt.so.0 and libpoppler.so.0. (Poppler is a PDF rendering library, presumably used by Kat to examine the textual contents of PDF files it finds.)

Does anyone know: a) Why they'd publish an RPM with unsatisfied dependencies and b) Where I can find these poppler library RPMs?


Thanks.

Randall Schulz


I built it from source after building sqlite-3.2.1. In the source, I had to "cp ./src/kat_export.h /usr/include/" to get it to build - without libpoppler, then used checkinstall to generate a rpm, installed it, but it crashes opening in a folder, may be I need to understand how to use it.
Regards
Sid.
--
Sid Boyce ... Hamradio License G3VBV, Keen licensed Private Pilot
Retired IBM Mainframes and Sun Servers Tech Support Specialist
Microsoft Windows Free Zone - Linux for all Computing Tasks

< Previous Next >
References