Mailinglist Archive: opensuse (3349 mails)

< Previous Next >
Re: [SLE] Please Help ! gtk fonts
  • From: Felix Miata <mrmazda@xxxxxx>
  • Date: Sun, 22 May 2005 15:43:33 -0400
  • Message-id: <4290E0E5.33BB@xxxxxx>
B. Stia wrote:

> Found an app called Qt Settings (is that the gtk-qt-engine interface?)
> which I ran and appears as that should do what is needed.

Where did you find it? I find it with an rpm query, but find no way to
use it for anything.

I opened YaST in my 9.2 and looked into install/remove software. These
are among what I found there indicated as installed:

control-center - The Gnome Control Center 1.4.0.5-64.1
provides: gncontr, libcapplet.so.0

control-center2 - The Gnome Control Center for the Gnome 2.x Desktop 2.6.1-25.1
provides: fontilus, themus, acme, libfont.method.so, libgnome-window-settings-so.1, libmetacity.so, libtheme-method.so, libthemus-theme-properties-view.so

gtk-qt-engine - GTK-style Engine for Use with Qt Plugins and Settings 0.5-9.3
provides: libqtengine.so

Trying to run any of them is another matter. I can't find any of the
indicated provides in the menus, nor can I run any of them from a
Konsole prompt. Other distros provide gnomecc in their control-center
rpms for controlling gtk1 apps, and gnome-control-center in the
control-center2 rpm for controlling gtk2 apps. I have no idea what they
do for gtk-qt-engine, as it was only in this series of tiny fonts
threads that I discovered its existence. I can't find it anywhere in the
KDE menu tree. What is SuSE doing providing us with these apparently
useless Gnome/gtk rpms? What are they there for? How do we use them?
--
"Through Him all things were made; without Him nothing was made
that has been made." John 1:3 NIV

Team OS/2 ** Reg. Linux User #211409

Felix Miata *** http://members.ij.net/mrmazda/


< Previous Next >
Follow Ups
References