Mailinglist Archive: opensuse (3349 mails)

< Previous Next >
Re: [SLE] Please Help ! gtk fonts -Solved !!
  • From: "B. Stia" <usr@xxxxxxxxxxx>
  • Date: Mon, 23 May 2005 01:32:25 -0400
  • Message-id: <200505230132.25562.usr@xxxxxxxxxxx>
On Sunday 22 May 2005 00:48, B. Stia wrote:

Hello SuSE people,

To all who have followed this saga, under 3 different threads,with 75 or
more suggestions, advice, and ideas, Thank You !!! This list is the
greatest.

After reading each and every post and trying each for the solution I
found out that I did not have gnome-control-center installed. Went into
Yast, did a search, and installed it. That allowed me to configure and
change font sizes of all of my gtk applications except Igloo-FTP-Pro.
Firefox, NVU, GQView and Gimp all are useable now.

To all who advised me it would be in Control Center; it was not and is
not. gnome-control-center must be run from the command line.

It kind of bugs me that we have to "discover" these things on our own.
There is not a word anywhere from SuSE about these things and their
solutions. At least I could not find any. Again, thank God for this
wonderful list or I would have been back to Windows years ago. You are
all great people who are willing to share in the problem solving. I
sincerely hope that there are SuSE people watching this list, note the
strange problems and the solutions to them to improve the distro.

Felix,
I discovered the "control-center" from your post. After installing, as
stated above, it did not show up in the KDE Control Center. I had to
experiment from the command line to get it to run, which ended up being
gnome-control-center. Thank you, thank you. FYI, I found QT Settings
by accident when I tried to open an app with the tilde at the end.
Again not in KDE Control Center. Opened at the command line. Still
don't know what it does though.

Andreas,
What I installed was 5.9. I am going to recover from this though,
before I go upgrading. Will let you know if 6.0 shows up in the KDE
Control Center.

Kevin,
Yes I did read your post, with great interest and investigation I might
add. Since I did not have a ~/gtkrc or a ~/gtkrc-2 it didn't help me.
or so I thought. I replied to you on the 21st. Still don't have those
files even though it is now working.

Randall,
Nope there's no gnomecc, gnome-control-center etc. in my 9.2. And
believe me, I searched !! It would have saved me lots of pain if it
had been. And you are right. the 1600x1200 digital lcd is absolutely
gorgeous.

Trey,
Don't know what to tell you. I certainly know the pain. Try to run
gnome-control-center and Qt Settings from the command line. Maybe it
will help you. I believe now, not sure, that the gtk-qt-engine may just
be a "blind" unconfigurable app. After reading the file it appears
that it just integrates stuff from gtk when you make changes to KDE
themes, etc.

Again thanks to all of you, including the dozens of names I don't
rmember at this moment.

Bob S.


< Previous Next >
References