Mailinglist Archive: opensuse (3349 mails)

< Previous Next >
How to install only libraries compiled for the standard pentium processor ? (on newer hardware)
With a new version of SuSE i normally do a basic installation on one machine, and then clone
the disk to other systems.

I originally did the virgin installation on an AMD K6-2 machine, and this installation would run on
almost all machines (Intel P4, AMD-XP etc.)

My problem is that clones of a virgin installations done on an AMD XP machine, will not run on AMD K6-2
machines etc. This is because the SuSE installation installs sets of libraries compiled for the specific
hardware it's running on (and libraries compiled for P4 and AMD-XP do not run on an old AMD K6 processor).

Is it anyway possible to make the SuSE installation program install libraries compiled for the plain
pentium processor (which I presumed is used when installing on K6 hardware), when the installation
of SuSE (9.3) is done on a P4 or AMD-XP ?


/Bo
< Previous Next >
This Thread
  • No further messages