Mailinglist Archive: opensuse (3666 mails)

< Previous Next >
Re: [SLE] SLSE 9 Do I have to buy the package???
  • From: Josephine <Josephine@xxxxxxxxxx>
  • Date: Wed, 2 Mar 2005 12:42:07 +0100
  • Message-id: <200503021242.09268.Josephine@xxxxxxxxxx>
On Wednesday 02 March 2005 12:25, Helder Lopes wrote:
> Hi :
>
> A friend of mine got me a copy of SLSE9 and I want to install it !! Can I
> ???
> do I have to buy a license??
>
>
> Thanks

You can use it, but you not be able to install any updates/security fixes. For
that, you need a license.

Josephine
< Previous Next >
Follow Ups
References