Mailinglist Archive: opensuse (3666 mails)

< Previous Next >
Re: [SLE] SuSE 9.2 Pro HANGS
On Mon, 7 Mar 2005 11:28:12 +0100, Jostein Berntsen
<jbernts@xxxxxxxxxxxx> wrote:
> On 06.03.05,10:19, MindBender wrote:
> > Hello List,
> >
> > Here is my Setup:
> > AMD Thunderbird 1.0 Ghz
> > 512 RAM with 1.5 Gig for swap
> > Dual boot with SuSE 9.2 Pro / WinXp SP2
> > All updates from SuSE were downloaded
snip.
Have a similar setup with dual-boot, win-xp sp2 and suse 9.1
Have just been loading suse 9.2 via ftp from a mirror. Overwriting old
9.1 and only keeping '/' and 'swap'

My display stopped to total frozen after kde3 start and up; between half
a min and 4-5 min with only mouse curser moving, related to screen
activity.

Problem (so far,- hi! ) the Nvidia driver

Get the update driver and load it. Suse 9.2 has a "nv" driver loaded,
which apparently is not matching.
You should load the latest 6629 driver. Period
After loading I saw the 'hint" screen which was not shown before!

http://www.nvidia.com/object/linux_display_ia32_1.0-6629.html

Read this, it's very good explained like run-level3 'init 3' 'init 5'
get and apply the cumulative path as indicated name ending with
xxxx6629-02.28.2004.diff.txt
http://www.nvnews.net/vbulletin/showthread/php?t=46676
using the 4 lines in the frame. Be careful the "pkg-name" is used as
directory ref.
last you run sax to config X-Org
sax2 -m 0=nvidia
init 5 ; startx to start x if not auto starting.

My daughter's win-xp sp2 became nervous screen blinking going blue/black
--very annoying-
That was nvidia geforce 5200, problem
Again driver updated and the problem solved.
New directx driver and other new software; putting new load on old
driver.?

Hope this helps; --seeing you have no response.
Also this happens to bee my second e-mail to this list
Cheers
Anker
< Previous Next >