Mailinglist Archive: opensuse (3666 mails)

< Previous Next >
Still cannot update beyond original KDE3.3--Exhausted and Depressed
  • From: Andy Yankovich <andyyank@xxxxxxxxxxxxxxx>
  • Date: Sun, 13 Mar 2005 08:58:26 -0500
  • Message-id: <200503130858.26728.andyyank@xxxxxxxxxxxxxxx>
I am completely confused!

A week ago I had no trouble updating Suse 9.2 Pro through YOU from Kde
3.3 to Kde 3.3.7 (something), and to kernel "level a".

I intentionally removed my system, because being a three week user of
Linux, I experimented knowing I would screw up so badly that I would
have to remove, reformat and reinstall.

Now that I reinstalled (cleanly) I cannot get YOU updates to take
hold. I keep getting the same files to install as updates including
the 11.75 MB kernel nongpl update. And when I run that nongpl update
i get a Conflict Resolution notice thru System Update to remove
referring package: "delete-kernel-default-nongpl 2.6.8-24.11" and
"install kernel 2.6.8-24-default "

A problem is that when I go Control Center/YaST2 modules the screen on
the right shows that I still have kernel 2.6.8-24-default. None of
the update i run seem to take hold.

And I can find NO way to update KDE 3.3 to Kde 3.3.2 or get to "level
a" again.

The system seems to work OK as is but I cannot do some little things I
did before - like put a dictionary into the panel - because I can't
find it when i right click panel, click add, and look for the
dictionary - because it is not anywhere in the lists anymore.

I would really and truly appreciate some advice as to how to fix this
problem. I simply do not know what to do.

< Previous Next >
Follow Ups